PDA

View Full Version : Number Keys??


StepmaniaGod6969
10-20-2007, 01:46 PM
I noticed i was getting alot of boos lately and I wondered why. Then I noticed that my pinky rests on the number 2 key when i play. So I pressed it on purpose during a game and noticed it worked in the game. The keys 4 6 and 8 work also. I tried to turn it off by turning off number lock but that does'nt work. Anyone know how I can disable the number keys while playing??

Tasselfoot
10-20-2007, 02:08 PM
numlock should disable it.... given the fact that it won't work unless numlock is on.

but, yea. those keys have always worked, if you have numlock on.

behanjc
10-20-2007, 02:16 PM
Well I assume you are using the arrow keys. If you play index, that's fine. If you play four finger switch to spread. Either way use Autohotkey. If you play four finger use AHK and make a spread setup somewhere else. If you play index, use AHK to make the numbers on the numpad go to any random key that's not an arrow. There's a guide to using AHK if you don't know how.

EDIT: Yea if numlock works by all means stick to that but from what I understood you already tried that.

I have a laptop with no numpad so I can't try it :P

Roy Campbell
10-20-2007, 02:20 PM
I recommend downloading sharpkeys, it has an option where you can turn off a key's functionality. It's also free. You can download it here: http://www.snapfiles.com/get/sharpkeys.html
You can even remap keys using this program if you like, even to special keys.

Nightfirecat
10-20-2007, 02:27 PM
I actually don't know-- I don't think you can... I play left, down, 8, 6 spread... But I think the keys always run-- even without number lock...

Roy Campbell
10-20-2007, 02:45 PM
I know there are a lot of programs to remap keys that you can download for free, and that might work fine, but the only one I know of to actually disable keys is sharpkeys. Much simpler to use than autohotkey btw.

numlock should disable it.... given the fact that it won't work unless numlock is on.

but, yea. those keys have always worked, if you have numlock on.

The number keys work in FFR regardless of whether you have numlock turned on or off. At least for me it's that way, it might be different on your keyboard.

Tasselfoot
10-20-2007, 03:05 PM
they do not work on my keyboard is numlock is off. *shrugs*

devonin
10-20-2007, 03:52 PM
Or mine. When numlock is off, they tend to function exactly like the keypad in terms of scrolling my window around.

Roy Campbell
10-20-2007, 03:56 PM
When I turn numlock off I can still play FFR and the window doesn't move around, apparently it just depends on the keyboard. If numlock doesn't work then just download sharpkeys (http://www.snapfiles.com/get/sharpkeys.html).